tutorial: fix grammar, spelling, punctuation
I restrained myself to making only changes that turn bad English into
good English. There are still opportunities to improve the tutorial,
but other changes require some discussion and review. This change
should be uncontroversial.
The same changes had to be duplicated in both copies of the tutorial
(hmmm); it's not clear which one is definitive.
#!/usr/bin/make -f
%:
dh $@ --with python2 --buildsystem=python_distutils
build:
dh build --with python2 --buildsystem=python_distutils
$(MAKE) -C docs
.PHONY: build
override_dh_auto_test:
cd tests && python run-tests.py --with-hg=`which hg`
override_dh_python2:
# avoid conflict with mercurial's own hgext/__init__.py
find debian -name __init__.py -delete
dh_python2