debian/rules
author Pierre-Yves David <pierre-yves.david@ens-lyon.org>
Sat, 02 Feb 2013 13:00:02 +0100
branchstable
changeset 665 bd88067af19d
parent 535 47246c32e0fb
child 725 235a942eba3f
permissions -rwxr-xr-x
Added tag 3.0.0 for changeset 862b6b71a358

#!/usr/bin/make -f

%:
	dh $@ --with python2 --buildsystem=python_distutils

build:
	dh build --with python2 --buildsystem=python_distutils
	$(MAKE) -C docs

.PHONY: build

override_dh_auto_test:
	cd tests &&  python run-tests.py --with-hg=`which hg`

override_dh_python2:
	# avoid conflict with mercurial's own hgext/__init__.py
	find debian -name __init__.py -delete
	dh_python2