debian/rules
author Pierre-Yves David <pierre-yves.david@logilab.fr>
Wed, 29 Aug 2012 11:36:10 +0200
branchstable
changeset 531 b18b00036355
child 535 47246c32e0fb
permissions -rwxr-xr-x
pkg/debian: Debian packaging This change add the necessary files to create a debian package for the evolve extension. I do not care about the rest.

#!/usr/bin/make -f

%:
	dh $@ --with python2 --buildsystem=python_distutils

build:
	dh build --with python2 --buildsystem=python_distutils
	$(MAKE) -C docs

.PHONY: build

override_dh_auto_test:
	cd tests &&  python run-tests.py --with-hg=`which hg`