debian/rules
branchstable
changeset 531 b18b00036355
child 535 47246c32e0fb
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/debian/rules	Wed Aug 29 11:36:10 2012 +0200
@@ -0,0 +1,13 @@
+#!/usr/bin/make -f
+
+%:
+	dh $@ --with python2 --buildsystem=python_distutils
+
+build:
+	dh build --with python2 --buildsystem=python_distutils
+	$(MAKE) -C docs
+
+.PHONY: build
+
+override_dh_auto_test:
+	cd tests &&  python run-tests.py --with-hg=`which hg`