branch | stable |
changeset 531 | b18b00036355 |
child 535 | 47246c32e0fb |
530:6ee7add34f8b | 531:b18b00036355 |
---|---|
1 #!/usr/bin/make -f |
|
2 |
|
3 %: |
|
4 dh $@ --with python2 --buildsystem=python_distutils |
|
5 |
|
6 build: |
|
7 dh build --with python2 --buildsystem=python_distutils |
|
8 $(MAKE) -C docs |
|
9 |
|
10 .PHONY: build |
|
11 |
|
12 override_dh_auto_test: |
|
13 cd tests && python run-tests.py --with-hg=`which hg` |