debian/cubicweb-ctl.postinst
author Florent Cayré <florent.cayre@logilab.fr>
Mon, 14 Nov 2016 12:26:49 +0100
branch3.24
changeset 11815 d63140bd4d6e
parent 10559 5821ae654dfd
permissions -rw-r--r--
i18n update Pyramid-related messages were not translated. Closes #16236243.

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0