debian/rules
author David Douard <david.douard@logilab.fr>
Thu, 23 Jul 2015 16:59:46 +0200
changeset 11658 a63023a8d457
parent 11653 18939907a115
child 11666 344df5ba8f7f
permissions -rw-r--r--
[ccplugin] fix a bug introduced in e95725d7ce90 (closes #5731783)

#!/usr/bin/make -f

export NO_SETUPTOOLS=1

%:
	dh $@ --with python2

override_dh_auto_install:
	dh_auto_install
	# remove generated .egg-info file
	rm -rf debian/*/usr/lib/python*

override_dh_python2:
	dh_python2 -i /usr/share/cubicweb