debian/rules
author David Douard <david.douard@logilab.fr>
Thu, 30 Jul 2015 09:55:36 +0200
changeset 11662 8e05f1db8d16
parent 11653 18939907a115
child 11666 344df5ba8f7f
permissions -rw-r--r--
Move tag debian/0.3.1-1 on changeset ab68206f765b

#!/usr/bin/make -f

export NO_SETUPTOOLS=1

%:
	dh $@ --with python2

override_dh_auto_install:
	dh_auto_install
	# remove generated .egg-info file
	rm -rf debian/*/usr/lib/python*

override_dh_python2:
	dh_python2 -i /usr/share/cubicweb