skeleton/debian/rules.tmpl
changeset 5334 7da1a6ca8f65
parent 1667 145af5f29f12
child 8098 e80edd022901
--- a/skeleton/debian/rules.tmpl	Tue Apr 20 09:57:47 2010 +0200
+++ b/skeleton/debian/rules.tmpl	Tue Apr 20 09:58:28 2010 +0200
@@ -7,7 +7,7 @@
 build: build-stamp
 build-stamp:
 	dh_testdir
-	python setup.py -q build
+	NO_SETUPTOOLS=1 python setup.py -q build
 	touch build-stamp
 
 clean:
@@ -23,7 +23,7 @@
 	dh_testroot
 	dh_clean -k
 	dh_installdirs -i
-	python setup.py -q install --no-compile --prefix=debian/%(distname)s/usr/
+	NO_SETUPTOOLS=1 python setup.py -q install --no-compile --prefix=debian/%(distname)s/usr/
 	# remove generated .egg-info file
 	rm -rf debian/%(distname)s/usr/lib/python*