debian/rules
branchstable
changeset 3936 0fc300eb4746
parent 2413 b1bea4cab594
child 3998 94cc7cad3d2d
--- a/debian/rules	Sat Nov 28 11:42:37 2009 +0100
+++ b/debian/rules	Sat Nov 28 11:53:18 2009 +0100
@@ -8,7 +8,7 @@
 PY_VERSION:=$(shell pyversions -d)
 
 build: build-stamp
-build-stamp: 
+build-stamp:
 	dh_testdir
 	# XXX doesn't work if logilab-doctools, logilab-xml are not in build depends
 	# and I can't get pbuilder find them in its chroot :(
@@ -17,7 +17,7 @@
 	python setup.py build
 	touch build-stamp
 
-clean: 
+clean:
 	dh_testdir
 	dh_testroot
 	rm -f build-stamp configure-stamp
@@ -81,6 +81,6 @@
 
 binary-arch:
 
-binary: binary-indep 
+binary: binary-indep
 .PHONY: build clean binary binary-indep binary-arch