setup.py
branchmercurial-4.7
changeset 4971 9f69164cdc16
parent 4900 155e986045eb
--- a/setup.py	Sat Oct 05 13:50:09 2019 -0400
+++ b/setup.py	Thu Nov 28 10:53:25 2019 +0100
@@ -13,7 +13,7 @@
 
 def get_version():
     '''Read version info from a file without importing it'''
-    return u'%s' % get_metadata()['__version__']
+    return get_metadata()['__version__'].decode()
 
 def min_hg_version():
     '''Read version info from a file without importing it'''