setup.py
changeset 2036 2d9e7b936ee1
parent 2020 143c8e4dc22d
child 2049 b81d3775006b
--- a/setup.py	Thu Mar 02 20:23:18 2017 +0100
+++ b/setup.py	Thu Mar 02 20:23:45 2017 +0100
@@ -9,8 +9,8 @@
         # (gives unicode object in PY2)
         line = line.decode('utf8')
         if '__version__' in line:
-          if "'" in line:
-            return line.split("'")[1]
+            if "'" in line:
+                return line.split("'")[1]
 
 def min_hg_version(relpath):
     '''Read version info from a file without importing it'''
@@ -19,8 +19,8 @@
         # (gives unicode object in PY2)
         line = line.decode('utf8')
         if 'testedwith' in line:
-          if "'" in line:
-            return min(line.split("'")[1].split())
+            if "'" in line:
+                return min(line.split("'")[1].split())
 
 py_modules = [
     'hgext3rd.evolve.serveronly',