setup.py
branchstable
changeset 4900 155e986045eb
parent 4878 095bab0d0cd7
--- a/setup.py	Wed Oct 16 18:12:53 2019 +0200
+++ b/setup.py	Fri Oct 11 16:51:13 2019 +0200
@@ -13,7 +13,7 @@
 
 def get_version():
     '''Read version info from a file without importing it'''
-    return u'%s' % get_metadata()['__version__']
+    return get_metadata()['__version__'].decode()
 
 def min_hg_version():
     '''Read version info from a file without importing it'''