setup.py
branchstable
changeset 4878 095bab0d0cd7
parent 4876 1a47cc2728ff
child 4900 155e986045eb
--- a/setup.py	Thu Oct 03 23:39:37 2019 +0100
+++ b/setup.py	Thu Oct 03 23:48:50 2019 +0100
@@ -13,7 +13,7 @@
 
 def get_version():
     '''Read version info from a file without importing it'''
-    return get_metadata()['__version__']
+    return u'%s' % get_metadata()['__version__']
 
 def min_hg_version():
     '''Read version info from a file without importing it'''