setup.py
branchstable
changeset 503 00f7f4113d92
parent 496 d3d9df795b4d
child 521 46f1597bcfe6
--- a/setup.py	Fri Aug 24 15:55:40 2012 +0200
+++ b/setup.py	Fri Aug 24 17:12:07 2012 +0200
@@ -3,12 +3,6 @@
 
 from distutils.core import setup
 
-requires = []
-try:
-    import mercurial
-except ImportError:
-    requires.append('mercurial')
-
 setup(
     name='hg-evolve',
     version='0.1.0',
@@ -21,5 +15,4 @@
     keywords='hg mercurial',
     license='GPLv2+',
     py_modules=['hgext.evolve'],
-    install_requires=requires,
 )