equal
deleted
inserted
replaced
2 #export DH_VERBOSE=1 |
2 #export DH_VERBOSE=1 |
3 |
3 |
4 %: |
4 %: |
5 dh $@ --with python2 --buildsystem=python_distutils |
5 dh $@ --with python2 --buildsystem=python_distutils |
6 |
6 |
7 build: |
7 override_dh_auto_build: |
8 dh build --with python2 --buildsystem=python_distutils |
8 dh_auto_build |
9 $(MAKE) -C docs |
9 $(MAKE) -C docs |
10 |
10 |
11 ifeq (,$(filter nocheck, $(DEB_BUILD_OPTIONS))) |
11 ifeq (,$(filter nocheck, $(DEB_BUILD_OPTIONS))) |
12 override_dh_auto_test: |
12 override_dh_auto_test: |
13 cd tests && python run-tests.py --with-hg=`which hg` |
13 cd tests && python run-tests.py --with-hg=`which hg` |