debian/rules
changeset 1124 25e8f9c43f8a
parent 1123 d6c065a7a6b1
child 1125 f14163c7275a
equal deleted inserted replaced
1123:d6c065a7a6b1 1124:25e8f9c43f8a
     1 #!/usr/bin/make -f
     1 #!/usr/bin/make -f
     2 #export DH_VERBOSE=1
     2 #export DH_VERBOSE=1
     3 
     3 
     4 clean %:
     4 %:
     5 	dh $@ --with python2 --buildsystem=python_distutils
     5 	dh $@ --with python2 --buildsystem=python_distutils
     6 
     6 
     7 build:
     7 build:
     8 	dh build --with python2 --buildsystem=python_distutils
     8 	dh build --with python2 --buildsystem=python_distutils
     9 	$(MAKE) -C docs
     9 	$(MAKE) -C docs