debian/cubicweb-ctl.postinst
author Julien Cristau <julien.cristau@logilab.fr>
Wed, 17 Feb 2016 10:25:51 +0100
changeset 11134 fd905f9aaace
parent 10559 5821ae654dfd
permissions -rw-r--r--
[pkg] use https URLs to pypi.{python.org,debian.net}

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0