debian/cubicweb-ctl.postinst
author Sylvain Thénault <sylvain.thenault@logilab.fr>
Thu, 08 Sep 2016 11:40:50 +0200
branch3.23
changeset 11461 f5a4e14d1dd2
parent 10559 5821ae654dfd
permissions -rw-r--r--
Merge 3.22 into 3.23 Some fixes there are necessary for client work depending on cubicweb 3.23.

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0