debian/cubicweb-ctl.postinst
author Julien Cristau <julien.cristau@logilab.fr>
Wed, 21 Oct 2015 20:15:06 +0200
changeset 10854 f437787d8849
parent 10559 5821ae654dfd
permissions -rw-r--r--
[dataimport] import StringIO from io

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0