debian/cubicweb-documentation.postinst
author Pierre-Yves David <pierre-yves.david@logilab.fr>
Wed, 03 Jul 2013 14:52:10 +0200 (2013-07-03)
branchstable
changeset 9136 eef0388e8fea
parent 0 b97547f5f1fa
permissions -rw-r--r--
[devtool] randomise available ports search in http test This lowers the chance of parallel tests to race for the same port.
#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0