debian/cubicweb-server.postinst
author David Douard <david.douard@logilab.fr>
Mon, 04 May 2015 17:37:43 +0200
changeset 10477 ee21c559f94f
parent 0 b97547f5f1fa
permissions -rw-r--r--
implement a simple statsd logger (closes #5488711) and add a few timing probes on: - etwist.server.CubicWebRootResource.render_request() - server.querier.QuerierHelper.execute() - server.sources.native.NativeSQLSource: - sqlexec() - compile_rql() - authenticate() - doexec() - doexecmany() as well as a pair of counters on server.querier.QuerierHelper cache (hit/miss).

#! /bin/sh -e

if [ -x "/etc/init.d/cubicweb-ctl" ]; then
    invoke-rc.d cubicweb-ctl restart || true
fi
 
 
#DEBHELPER#
 
exit 0