debian/cubicweb-documentation.postinst
author Adrien Di Mascio <Adrien.DiMascio@logilab.fr>
Tue, 15 Sep 2009 16:02:17 +0200
branch3.5
changeset 3232 eccb7380dc3b
parent 0 b97547f5f1fa
permissions -rw-r--r--
[controllers] allow onsuccess / onfailure callback to be passed to validateform For instance : validateform?__onsuccess=wp.addAndSelectHall will call the addAndSelectHall function on success rather than redirecting to a specific URL.

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0