debian/cubicweb-documentation.postinst
author Aurelien Campeas <aurelien.campeas@logilab.fr>
Wed, 16 May 2012 09:57:57 +0200
changeset 8410 eb6a607a0067
parent 0 b97547f5f1fa
permissions -rw-r--r--
[migration] do not crash if the conf file is already migrated (closes #2361061)

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0