debian/cubicweb-twisted.postinst
author Aurelien Campeas
Tue, 01 Oct 2013 16:45:58 +0200
changeset 9287 e70c8c70e344
parent 0 b97547f5f1fa
permissions -rw-r--r--
[wsgi] add the simplest possible wsgi (debug) server This server is able to: * serve on a given port using the stdlib SimpleHTTPServer * run looping tasks Closes #3005509.

#! /bin/sh -e

if [ -x "/etc/init.d/cubicweb-ctl" ]; then
    invoke-rc.d cubicweb-ctl restart || true
fi
 
 
#DEBHELPER#
 
exit 0