debian/cubicweb-ctl.postinst
author Sylvain Thénault <sylvain.thenault@logilab.fr>
Thu, 23 Jun 2016 15:45:30 +0200
changeset 11363 e5fe836df6f1
parent 10559 5821ae654dfd
permissions -rw-r--r--
[migration] Add IF EXISTS on DROP CONSTRAINT problem encountered on migration of a legacy database

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0