[server/rql2sql] use VariableRef.is_equivalent explicitly instead of relying on __eq__
What we want to compare is the variable referenced by the VariableRef,
we should make that explicit.
Closes #6694406
#!/usr/bin/make -f
export NO_SETUPTOOLS=1
%:
dh $@ --with python2
override_dh_auto_install:
dh_auto_install
# remove generated .egg-info file
rm -rf debian/*/usr/lib/python*
override_dh_python2:
dh_python2 -i /usr/share/cubicweb