debian/cubicweb-ctl.postinst
author Sylvain Thénault <sylvain.thenault@logilab.fr>
Thu, 28 Jan 2016 11:32:12 +0100
changeset 11310 e0b7277e5394
parent 10559 5821ae654dfd
permissions -rw-r--r--
[dataimport] PGHelper should be responsible to retrieve the database schema

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0