debian/cubicweb-documentation.postinst
author Pierre-Yves David <pierre-yves.david@logilab.fr>
Fri, 14 Jun 2013 13:43:29 +0200
changeset 9019 e08f9c55dab5
parent 0 b97547f5f1fa
permissions -rw-r--r--
[application] call req.set_session in application.main_handle_request The Session handling chain is no more responsible for calling req.set_session. It just returns a valid session and lets the caller link it to the Request. This opens the way to explicitly creating and closing a connection/transaction in ``application.main_handle_request``. Related to #2503918

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0