debian/cubicweb-ctl.postinst
author Rémi Cardona <remi.cardona@logilab.fr>
Tue, 15 Dec 2015 18:15:08 +0100
changeset 10989 e0572a786e6b
parent 10559 5821ae654dfd
permissions -rw-r--r--
[pkg] 3.21.5

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0