debian/cubicweb-documentation.postinst
author Adrien Di Mascio <Adrien.DiMascio@logilab.fr>
Fri, 10 Dec 2010 15:47:09 +0100
branchstable
changeset 6742 e03d427209cb
parent 0 b97547f5f1fa
permissions -rw-r--r--
[registry] backout 120c7ea6e1fa: errors should not pass silently Catching ImportError silently while loading files has too many side effects. (e.g. if system hooks / entities can't be registered).

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0