debian/cubicweb-ctl.postinst
author Alexandre Richardson <alexandre.richardson@logilab.fr>
Tue, 12 Jan 2016 17:36:28 +0100
changeset 11168 dfa5f8879e8f
parent 10559 5821ae654dfd
permissions -rw-r--r--
[rset] refactoring of _build_entity method define a method for entity instantiation and storage in cache (related to #9942503)

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0