debian/cubicweb-ctl.postinst
author Denis Laxalde <denis.laxalde@logilab.fr>
Mon, 25 Jan 2016 08:28:16 +0100
changeset 11175 df979f327e3f
parent 10559 5821ae654dfd
permissions -rw-r--r--
[skeleton] Ship a tox.ini file upon new cube

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0