debian/cubicweb-ctl.postinst
author Aurelien Campeas <aurelien.campeas@logilab.fr>
Wed, 16 Jul 2014 10:48:47 +0200
changeset 11008 de86c6592cc7
parent 10559 5821ae654dfd
permissions -rw-r--r--
[repository] remove unused check_session method and its test Related to #1381328.

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0