debian/cubicweb-ctl.postinst
author Denis Laxalde <denis.laxalde@logilab.fr>
Tue, 19 Jan 2016 16:44:34 +0100
changeset 11078 de4367ef4e5e
parent 10559 5821ae654dfd
permissions -rw-r--r--
[test] Use stdlib doctest module instead of logilab-common class The former just works fine now but the later does not play well with py.test.

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0