debian/cubicweb-documentation.postinst
author Pierre-Yves David <pierre-yves.david@logilab.fr>
Tue, 10 May 2011 07:57:52 +0200
brancholdstable
changeset 7348 dce4fa28ae49
parent 0 b97547f5f1fa
permissions -rw-r--r--
[web server] #1642893 issue a 403 instead of a 500 on Unauthorized exception To do so, we allow an arbitrary code to be passed to ``error_handler``. Default error code is still 500.

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0