debian/cubicweb-documentation.postinst
author Julien Cristau <julien.cristau@logilab.fr>
Tue, 23 Sep 2014 13:51:12 +0200
changeset 10059 dab538127d72
parent 0 b97547f5f1fa
permissions -rw-r--r--
[session] don't silently ignore commits commits while in the precommit or postcommit phase are silently ignored. This is OK in precommit since there'll be a commit afterwards anyway; OTOH in postcommit it may surprise the developer who didn't read the documentation for postcommit operations carefully enough. Related to #4383922.

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0