debian/cubicweb-documentation.postinst
author Julien Cristau <julien.cristau@logilab.fr>
Wed, 24 Apr 2013 12:10:12 +0200
changeset 8912 da2007002dca
parent 0 b97547f5f1fa
permissions -rw-r--r--
[task] allow negative intervals for add_looping_task (closes #2818280) Instead of rejecting values < 0 with a ValueError, we ignore tasks with a negative interval. This introduce a simple way to disable task from configuration.

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0