[devtools] qunit: only start firefox once per test
The separate profile initialization step doesn't seem necessary anymore.
This was due to the system-wide installation of the "Sage" Firefox
extensions which breaks -url on a fresh profile. Removing this obnoxious
extension allows us to launch Firefox in a standard way.
Related to #5533333.
#! /bin/sh -e
#
if [ "$1" = configure ]; then
if which install-docs >/dev/null 2>&1; then
install-docs -i /usr/share/doc-base/cubicweb-doc
fi
fi
#DEBHELPER#
exit 0