debian/cubicweb-documentation.postinst
author Aurelien Campeas <aurelien.campeas@logilab.fr>
Mon, 25 Feb 2013 11:18:14 +0100
changeset 8701 d94d3a3ba586
parent 0 b97547f5f1fa
permissions -rw-r--r--
[cwvreg] complete cw.web.uicfg cleanup callback (closes #2718217) 1dd655788ece introduced insufficient backward compat support When cubes directly import uicfg from cubicweb.web (or uihelper) this also creates a reference in the parent cubicweb.web namespace. This must be cleaned up as reloaded cubes will take back this reference and the old versions of its appobjects.

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0