debian/cubicweb-documentation.postinst
author Aurelien Campeas <aurelien.campeas@logilab.fr>
Mon, 14 Jun 2010 17:56:10 +0200
branchstable
changeset 5747 d6ac0cd30fde
parent 0 b97547f5f1fa
permissions -rw-r--r--
[rset] do not filter rsets with __getstate__, ensure whatever flies with pyro has no .req attribute, also set the ._rqlst to None since it will be reconstructed later on demand

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0