debian/cubicweb-ctl.postinst
author Denis Laxalde <denis.laxalde@logilab.fr>
Thu, 19 May 2016 14:57:41 +0200
changeset 11455 d686c4e8cdb2
parent 10559 5821ae654dfd
permissions -rw-r--r--
[devtools] Adjust skeleton setup.py to have it read information from __pkginfo__.py Since the later is now installed in cubicweb_<CUBENAME> directory. Add a test ensuring that `python setup.py sdist` works on newly created cube (which should at least verify that setup.py is valid). Related to #13001466.

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0