skeleton/debian/rules
author Julien Cristau <julien.cristau@logilab.fr>
Mon, 09 Feb 2015 12:52:15 +0100
changeset 10275 d6131c5045be
parent 10130 ae518e501179
child 10795 839ea43f4d5b
permissions -rwxr-xr-x
[web/request] simplify search_state loading, fix comment

#!/usr/bin/make -f

export NO_SETUPTOOLS=1

%:
	dh $@ --with python2

override_dh_auto_install:
	dh_auto_install
	# remove generated .egg-info file
	rm -rf debian/*/usr/lib/python*

override_dh_python2:
	dh_python2 -i /usr/share/cubicweb