debian/cubicweb-ctl.postinst
author Julien Cristau <julien.cristau@logilab.fr>
Tue, 13 Oct 2015 11:34:37 +0200
changeset 10789 d5671a61f281
parent 10559 5821ae654dfd
permissions -rw-r--r--
[server/schemaserial] fix extra_props on py3k json.dumps returns unicode, and json.load eats unicode, so add explicit encoding/decoding.

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0