[views] Replace poorly named "invisible" class with "list-unstyled"
"li.invisible" actually means "hide bullet". Use a reasonable name
instead, such as bootstrap's "list-unstyled" class.
This patch also changes the DOM element the class is applied to.
"li.invisible" had to be enabled on every "li" tag, whereas the
"list-unstyled" class only needs to be applied to the parent "ul"
element.
fromcubicweb.schemas.baseimportin_group,CWSourceSchemaConfig# copy __permissions__ to avoid modifying a shared dictionaryin_group.__permissions__=in_group.__permissions__.copy()in_group.__permissions__['read']=('managers',)cw_for_source=CWSourceSchemaConfig.get_relation('cw_for_source')cw_for_source.__permissions__={'read':('managers','users'),'add':('managers',),'delete':('managers',)}