skeleton/debian/rules
author Sylvain Thénault <sylvain.thenault@logilab.fr>
Wed, 25 Mar 2015 07:57:38 +0100
changeset 10285 d14db30b90d6
parent 10130 ae518e501179
child 10795 839ea43f4d5b
permissions -rwxr-xr-x
[repository] don't attempt to delete computed relation, they have no table in the database. Closes #5162935

#!/usr/bin/make -f

export NO_SETUPTOOLS=1

%:
	dh $@ --with python2

override_dh_auto_install:
	dh_auto_install
	# remove generated .egg-info file
	rm -rf debian/*/usr/lib/python*

override_dh_python2:
	dh_python2 -i /usr/share/cubicweb