debian/cubicweb-documentation.postinst
author Nicolas Chauvat <nicolas.chauvat@logilab.fr>
Fri, 24 May 2013 13:00:28 +0200
changeset 9002 f98d1c46ed9f
parent 0 b97547f5f1fa
permissions -rw-r--r--
[cwctl] add configure command to cw-ctl (closes #2709702) usage: cw-ctl configure <appid> --param key=value,key2=value2 --param key3=value3

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0