debian/cubicweb-ctl.postinst
author Sylvain Thénault <sylvain.thenault@logilab.fr>
Tue, 24 Nov 2015 10:16:55 +0100
changeset 10915 cf800aa43f48
parent 10559 5821ae654dfd
permissions -rw-r--r--
[server/sources] fix name error in eid_type_source_pre_131 i.e. the eid_type_source implementation used when some pre 3.13.1 database is detected. Regression from 5fbdbbe51867.

#! /bin/sh -e

case "$1" in
    configure|abort-upgrade|abort-remove|abort-deconfigure)
        update-rc.d cubicweb defaults 99 >/dev/null
    ;;
    *)
        echo "postinst called with unknown argument \`$1'" >&2
        exit 1
    ;;
esac

#DEBHELPER#

exit 0