debian/cubicweb-documentation.postinst
author David Douard <david.douard@logilab.fr>
Thu, 28 Aug 2014 18:46:41 +0200
changeset 10021 cf445c8e4b03
parent 0 b97547f5f1fa
permissions -rw-r--r--
[book] activate the viewcode extension Automagically make link to class/modules/etc. it finds in the documents.

#! /bin/sh -e
#

if [ "$1" = configure ]; then
  if which install-docs >/dev/null 2>&1; then
    install-docs -i /usr/share/doc-base/cubicweb-doc
  fi
fi


#DEBHELPER#

exit 0