[forms] edited_entity must be set before calling session_key()
EntityFieldsForm.__init__ calls FieldsForm.__init__ which in turn
calls self.session_key().
self.session_key() uses self.edited_key to compute the correct session
key. We thus need edited_entity to be set **before** calling super's __init__.
The bug only occured when EntityFieldsForm was selected because of its
one_line_rset() selector instead of match_kwargs('entity').
#! /bin/sh -e
if [ -x "/etc/init.d/cubicweb-ctl" ]; then
invoke-rc.d cubicweb-ctl restart || true
fi
#DEBHELPER#
exit 0